Wymagania

Do prawidłowego działania aplikacja inMobilus wymaga:



System operacyjny Microsoft Windows 7 z dodatkiem Service Pack 1 lub nowszy
System ERP Subiekt GT 1.58 lub Navireo 1.41 lub nowszy
Serwer baz danych Microsoft SQL Server 2005 z dodatkiem Service Pack 4 lub nowszy
Microsoft .NET FRAMEWORK minimum 4.0


Mobilna, zintegrowana aplikacja dla przedstawicieli handlowych, w zależności od parametrów technicznych urządzenia na jakim jest wykorzystywana, oferuje użytkownikom interfejs przystosowany do urządzeń typu smartfon lub tablet. Wydruki na urządzeniach z iOS są obsługiwane poprzez AirPrint i urządzenia kompatybilne.

Android od wersji 4.4 lub iOS od wersji 9 System operacyjny Android od wersji 4.4 lub iOS od wersji 9
od 3,5” do 6,9” Wielkość wyświetlacza w calach Od 7”
Od 320 x 480 do 1920 x 1080 Rozdzielczość od 1280 x 720
TAK Wi-Fi TAK


inMobilus aktualnie nie działa prawidłowo na iPhone X.
Jest to sytuacja przejściowa. Aktualnie prowadzimy działania mające na celu wygodne korzystanie z aplikacji również na tym urządzeniu.



Procesor ARMv7 (Procesory Intela/x86 są obsługiwane, lecz niezalecane) Procesor Apple A4 lub wyższy
od 256 MB Pamięć RAM od 512 MB

Dowiedz się więcej


Pokaż pełną treść zgody
Pokaż pełną treść zgody

* pola wymagane